Lahey Fortran

System Requirements

Minimum System Requirements

Lahey Fortran with Visual Studio Fortran Support

Microsoft Visual Studio 2012 or 2010 must be installed before the Visual Studio Fortran Support feature can be installed.

Lahey Fortran must be installed for Visual Studio Fortran Support to function correctly.

Requirements for a complete installation with the Visual Studio 2012 Integrated Shell: